Scheduling Links not displaying
Incident Report for Reclaim
Resolved
All Scheduling Links have been restored. If you moved a Scheduling Link from one group to another between 2pm PST and 5pm PST today, it may be that the change did not take effect and you will need to move it again.
Posted Jan 21, 2023 - 01:14 UTC
Monitoring
All Scheduling Links have been restored. If you moved a Scheduling Link from one group to another between 2pm PST and 5pm PST today, it may be that the change did not take effect and you will need to move it again.
Posted Jan 21, 2023 - 01:14 UTC
Update
A fix has just gone out that should restore most Scheduling Links. However, links may currently be improperly placed in your main booking page group when they really should be in a different group. The actual URLs will still work even in the wrong group. We are working on restoring the group memberships now.
Posted Jan 21, 2023 - 00:49 UTC
Update
A fix has just gone out that should restore most Scheduling Links. However, links may currently be improperly placed in your main booking page group when they really should be in a different group. The actual URLs will still work even in the wrong group. We are working on restoring the group memberships now.
Posted Jan 21, 2023 - 00:49 UTC
Identified
The issue has been identified and we're working on a fix. Unfortunately, until the fix is live, all Scheduling Links are unavailable. We will provide another update shortly.
Posted Jan 21, 2023 - 00:34 UTC
Investigating
We are aware of an issue in which you cannot see your Scheduling Links. They are not deleted, but simply "hidden" from view in the Reclaim UI. We are working on a fix now.
Posted Jan 20, 2023 - 23:56 UTC
This incident affected: Scheduling Links.