Google Calendar partial outage
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 17:18 UTC
Update
Things appear to have stablized for some time but we will continue to monitor for any additional or ongoing issues.
Posted Sep 21, 2023 - 16:20 UTC
Monitoring
Google Calendar service has already been restored for some users, and they expect a resolution for all users within the next 1 hour. We are continuing to monitor impact to Reclaim as they work through the recovery.
Posted Sep 21, 2023 - 16:11 UTC
Update
Google is reporting the issue is ongoing: https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ

Our attempts to mitigate the issue have not helped yet, but are continuing to try things. We have also escalated the issue to our contacts at Google to seek clarification on timeline and resolution steps.
Posted Sep 21, 2023 - 15:15 UTC
Identified
We are seeing major issues with Google Calendar's APIs and with the application itself. We are exploring ways to mitigate the issue, but until then you may experience intermittent Reclaim errors and/or delays syncing with your calendars.
Posted Sep 21, 2023 - 14:12 UTC
This incident affected: Google Apps Calendar, Scheduler, Calendar Sync, and Scheduling Links.