Delays in calendar processing / syncing
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Jan 05, 2022 - 18:43 UTC
Monitoring
Our system appears to be catching up and processing delayed work. We're continuing to monitor things and will provide another update soon.
Posted Jan 05, 2022 - 15:50 UTC
Investigating
We are seeing some delays in processing changes to calendars, including rescheduling Habits and Tasks as well as Calendar Sync timeliness.
Posted Jan 05, 2022 - 15:33 UTC
This incident affected: Scheduler and Calendar Sync.