Delays in processing Google Calendar changes
Incident Report for Reclaim
Resolved
Google Calendar is now sending change notifications out to Reclaim at the normal rate for this time of day / day of week. As a result, you should see normal realtime processing by Reclaim again.
Posted May 14, 2022 - 04:32 UTC
Monitoring
It appears that Google Calendar is behind schedule and/or skipping notifications for some users. Although this is not directly a Reclaim incident, the impact is that Reclaim may be several hours delayed in processing any change on your calendar. We are monitoring the situation and will provide an update when conditions change.
Posted May 14, 2022 - 04:13 UTC
This incident affected: Google Apps Calendar, Scheduler, and Calendar Sync.