Reports of slow app interface
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 16:15 UTC
Monitoring
A fix has been rolled out. If you are experiencing a problem, please reload the page and it should resolve it.
Posted Jan 18, 2024 - 15:00 UTC
Identified
We are able to reproduce the problem and are now assessing how to fix it. Thank you for your patience as we work through this.
Posted Jan 18, 2024 - 13:57 UTC
Investigating
We have received reports from several users that the app interface is slow / locking up. We are investigating now.
Posted Jan 18, 2024 - 13:46 UTC
This incident affected: Web Interface.