Site slowdown

Incident Report for Reclaim

Resolved

This incident has been resolved.
Posted Jun 18, 2022 - 20:17 UTC

Investigating

We are investigating some issues impacting application performance related to our recent database upgrade.
Posted Jun 18, 2022 - 18:19 UTC
This incident affected: Web Interface, Slack Integration, Scheduler, and Calendar Sync.