Some completed tasks being rescheduled
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 15:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 15:19 UTC
Identified
We have identified a bug that causes some tasks to flip from being completed to being rescheduled on your calendar. Only tasks that have been worked on more than 7 days ago and then again in the last 7 days are impacted, as a result a very small number of customers are impacted. Also please note: the tasks flip between complete and incomplete every ~30m.

A fix is being deployed shortly.
Posted Apr 01, 2021 - 14:35 UTC
This incident affected: Scheduler.