Todoist issue impacting Reclaim/Todoist sync
Incident Report for Reclaim
Resolved
The upstream Todoist issue continues to take place, but because Todoist has not provided an update it nearly 4 hours, we are marking this incident as resolved for the time being. We will keep an eye on this and you are also welcome to track Todoist's own status page for updates as they come.

https://status.todoist.net/
Posted Jan 29, 2024 - 22:56 UTC
Identified
If you are using Todoist, you may have trouble with the Todoist/Reclaim sync. The issue is upstream with Todoist itself, which is undergoing some "degraded performance" that is causing significant delays with the Reclaim/Todoist sync. We will keep an eye on the incident and update the status here when it resolves.
Posted Jan 29, 2024 - 20:48 UTC
This incident affected: Integrations (Todoist Integration).