Delays in updates from Google Calendar
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 03:01 UTC
Monitoring
Things seem to be recovering on Google's end. We are continuing to keep an eye on it.
Posted Sep 07, 2023 - 23:08 UTC
Investigating
Google Calendar appears to be delayed in sending notifications to Reclaim about calendar event changes. Reclaim is operating fine, but because of this it may mean that some Reclaim actions may be delayed for some customers. We will keep an eye on this and provide any further updates as we have them.
Posted Sep 07, 2023 - 22:45 UTC
This incident affected: Google Apps Calendar.