Calendar sync delays
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 18:15 UTC
Identified
Google Calendar is experiencing a partial outage in which they are not delivering notifications of event changes to Reclaim and other calendar-related services. As a result, you may experience some delays or "drift" between what you see in Reclaim and what you see on Google Calendar. Once Google's issues are resolved, we will provide an update here.
Posted Aug 16, 2022 - 17:47 UTC
This incident affected: Google Apps Calendar, Scheduler, and Calendar Sync.