Issues with certain form fields/validation
Incident Report for Reclaim
Resolved
We've deployed and verified a fix for the issue. All affected features are now back to operational status.
Posted Oct 31, 2021 - 20:47 UTC
Identified
The issue has been identified is is only impacting European customers who observe daylight savings time. We are working on a fix and will have another update soon.
Posted Oct 31, 2021 - 16:54 UTC
Investigating
We are looking into reported issues with certain task and habit form fields and validation, preventing creation and editing of some items.
Posted Oct 31, 2021 - 14:57 UTC
This incident affected: Web Interface.