Database upgrade in progress
Incident Report for Reclaim
Resolved
The upgrade is finished. Thank you for your patience.
Posted Jun 18, 2022 - 17:22 UTC
Update
The upgrade is almost done, but it's taking a bit longer. We now estimate the work to be done by 10:30am PST / 1:30pm EST / 17:30 UTC.
Posted Jun 18, 2022 - 17:01 UTC
Monitoring
We are upgrading the Reclaim database for the next ~1 hour. We estimate the work to be done by 10:00am PST / 1:00pm EST / 17:00 UTC. During this time, Reclaim's app and functionality may not be available.
Posted Jun 18, 2022 - 16:14 UTC
Investigating
We are upgrading the Reclaim database for the next ~1 hour. We estimate the work to be done by 10:00am PST / 1:00pm EST / 17:00 UTC. During this time, Reclaim's app and functionality may not be available.
Posted Jun 18, 2022 - 15:56 UTC
This incident affected: Slack Integration, Web Interface, Scheduler, and Calendar Sync.