Incident with Reclaim.ai Website+Blog - 6/13/23
Incident Report for Reclaim
Resolved
Reclaim website and blog have been operational for almost an hour, so this incident appears resolved.
Posted Jun 13, 2023 - 20:53 UTC
Monitoring
It appears Webflow and their sub-processors have made progress on this issue, and as of now the Reclaim website and blog are functioning as expected. We will continue to monitor.
Posted Jun 13, 2023 - 20:29 UTC
Identified
There is an upstream issue with the Reclaim.ai website and blog, as reported by our host Webflow: https://status.webflow.com/

We are monitoring the status of this incident.
Posted Jun 13, 2023 - 19:33 UTC
This incident affected: Website / Blog.