Planner slowness and issues with Task (re)scheduling
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Feb 01, 2024 - 15:56 UTC
Identified
The recovery is taking longe than we expected. We are investigating and will continue to provide updates.
Posted Feb 01, 2024 - 15:03 UTC
Update
There is still a backlog of work for our system to catch up. Some calendar syncs and Task actions will continue to be delayed while we work through the backlog. You may notice things moving around on their own as we work through it. We apologize for the inconvenience but expect the process to be done shortly.
Posted Feb 01, 2024 - 14:23 UTC
Monitoring
We have deployed a fix and things seem to be improving quickly. We will continue to monitor the results and provide an update when we are 100% recovered.
Posted Feb 01, 2024 - 14:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2024 - 14:06 UTC
Investigating
We have received several reports about issues with the Planner being slow as well as Task scheduling and rescheduling challenges. We are looking into it and will provide an update shortly.
Posted Feb 01, 2024 - 13:40 UTC
This incident affected: Web Interface, Scheduler, and Calendar Sync.