Brief website outage
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 20:32 UTC
Monitoring
We had a bad deploy that has already been rolled back. You may have been unable to access the Reclaim UI for several minutes. We are monitoring everything as it returns back online.
Posted Jan 29, 2024 - 20:09 UTC
This incident affected: Web Interface.