Calendar sync delays
Incident Report for Reclaim
Resolved
All calendar syncs for all users should be back to their normal response time, typically a few seconds.
Posted Aug 04, 2022 - 15:19 UTC
Monitoring
A fix has been rolled out and we are seeing the number of impacted customers drop. All impacted customers should be back to the normal fast syncing experience within the next ~1 hour.
Posted Aug 04, 2022 - 14:24 UTC
Identified
We have identified a problem that is causing sync delays for some Reclaim users. This can impact both Calendar Sync and also the normal sync between your Reclaim Planner and main Google Calendar. A fix is being rolled out now and we will be monitoring the results. We will post another update when we believe 100% of users are back to sub-second response time.
Posted Aug 04, 2022 - 13:58 UTC
This incident affected: Calendar Sync.