Reclaim site inaccessible
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 16:39 UTC
Monitoring
Reclaim is back online. We are monitoring the system to make sure everything is stable. We apologize for the disruption!
Posted Jun 17, 2022 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted Jun 17, 2022 - 16:21 UTC
This incident affected: Slack Integration, Web Interface, Scheduler, Calendar Sync, and Website / Blog.