Scheduling Links was returning 404 missing links; resolved now

Incident Report for Reclaim

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 17:54 UTC

Monitoring

Our failover to a different provider worked and Scheduling Links are back online for all users. We will be monitoring this situation closely throughout the day. We will also conduct a port mortem analysis to learn how we could respond faster to similar issues in the future. Thank you for your patience and understanding.
Posted Apr 02, 2026 - 17:49 UTC

Update

A potential mitigation for the issue is being rolled out right now. We will provide another update shortly.
Posted Apr 02, 2026 - 17:40 UTC

Identified

The issue is rooted in an upstream provider outage. We are pursuing mitigation steps.
Posted Apr 02, 2026 - 17:36 UTC

Investigating

Scheduling Links are currently not loading for users. We are urgently investigating this matter and will provide updates shortly.
Posted Apr 02, 2026 - 17:31 UTC
This incident affected: Scheduling Links.