Issues logging in
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Jan 11, 2025 - 00:27 UTC
Identified
The issue appears to be related to our most recent deploy. Some users were forced out of their session, but they are able to log back in. If you were logged out and can't log back in, please let us know.
Posted Jan 10, 2025 - 21:58 UTC
Investigating
We are investigating reports of issues logging in that may be related to an update we rolled out recently. We will provide an update here shortly.
Posted Jan 10, 2025 - 21:48 UTC
This incident affected: Web Interface.