Reclaim.ai app and services unavailable
Incident Report for Reclaim
Resolved
This incident has been resolved as of 5:37pm PDT. All services and the Reclaim.ai web application are fully operational and back online.
Posted May 24, 2023 - 00:39 UTC
Monitoring
We've implemented a fix at 5:32pm PDT and are monitoring results to ensure Reclaim.ai services and application remain operational.
Posted May 24, 2023 - 00:33 UTC
Update
As of 5:27pm PDT, Reclaim.ai services and application remain unavailable. We are actively investigating the issue and will update once we've identified a fix.
Posted May 24, 2023 - 00:28 UTC
Update
We are continuing to investigate this issue.
Posted May 24, 2023 - 00:09 UTC
Investigating
Starting at 5:01pm PDT, Reclaim.ai services and application became unavailable. We are currently investigating the issue and will update as soon as a fix is available.
Posted May 24, 2023 - 00:07 UTC
This incident affected: Integrations (Todoist Integration) and Slack Integration, Web Interface, Scheduler, Calendar Sync, Scheduling Links.