Minor delays in calendar sync
Incident Report for Reclaim
Resolved
We have observed timely callbacks from Google for over an hour. You should not be experiencing any sync delays at this point.
Posted Jun 28, 2022 - 05:46 UTC
Update
We are seeing an increasing amount of push messages from Google, indicating a recovery that will result in a faster sync experience. We'll continue to monitor and provide updates.
Posted Jun 28, 2022 - 04:08 UTC
Monitoring
We are observing delays in Google delivering push notifications to Reclaim. The result is that Reclaim's Calendar Sync and Scheduler features (ex: Tasks, Habits, Smart 1:1s) may be slightly delayed, anywhere from a few minutes to at most an hour. We will monitor the situation and report when Google Calendar appears to be back to normal in terms of delivering notifications about changes.
Posted Jun 28, 2022 - 03:22 UTC
This incident affected: Google Apps Calendar, Scheduler, and Calendar Sync.