Reclaim web app not loading for some users
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Aug 22, 2023 - 10:38 UTC
Investigating
The Reclaim webapp may be loading slowly or not loading at all for some customers. The Reclaim scheduler and calendar sync appears to be potentially impacted as well, causing it to be running behind schedule. We are investigating the issue.
Posted Aug 22, 2023 - 09:16 UTC
This incident affected: Slack Integration, Web Interface, Scheduler, Calendar Sync, and Scheduling Links.