Service Unavailable
Incident Report for Reclaim
Resolved
This incident has been resolved and all systems are operational.
Posted Jun 17, 2021 - 04:03 UTC
Monitoring
AWS is has implemented some fixes and we appear to be back but are monitoring -very- closely
Posted Jun 17, 2021 - 02:07 UTC
Update
Our cloud provider, AWS has confirmed issues in our affected region with the RDS service and is working towards a resolution.
Posted Jun 17, 2021 - 00:53 UTC
Update
We are continuing to investigate and resolve the issue.
Posted Jun 17, 2021 - 00:10 UTC
Update
We are continuing to investigate the issue. Our cloud provider, AWS, has notified us of a service failure and we are in the process of failing over.
Posted Jun 16, 2021 - 23:34 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2021 - 23:16 UTC
This incident affected: Slack Integration, Web Interface, Scheduler, and Calendar Sync.