Slack notifications incorrectly being sent out
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 16:38 UTC
Identified
We have a bug that is causing users who opted out of being notified via Slack when they had new events get synced via Reclaim. We apologize for the inconvenience and are working to deploy a fix in the next ~1 hour or so. Thank you for your understanding.
Posted Apr 05, 2021 - 16:00 UTC
This incident affected: Slack Integration.