Webapp slow to load
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 09:04 UTC
Identified
The problem appears to be related to our ClickUp integration. While we continue to investigate and resolve the issue, we have scaled our frontend capacity, which should smooth out the overall experience. We will continue to provide updates as we have them.
Posted Aug 23, 2023 - 08:02 UTC
Investigating
We are aware of an issue where the Reclaim web app is slow to load and/or timing out. Other background services are impacted as well, but to a lesser degree. We are working on a resolution.
Posted Aug 23, 2023 - 07:48 UTC
This incident affected: Slack Integration, Web Interface, Scheduler, Calendar Sync, and Scheduling Links.