Slack issues
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 16:10 UTC
Monitoring
The fix is live. We will continue to monitor for a bit longer.
Posted Sep 13, 2023 - 15:49 UTC
Identified
Our Slack integration is having issues that can cause it to be slow or not working in some cases. We have identified the problem and a fix rolling out. We will provide another update shortly.
Posted Sep 13, 2023 - 15:38 UTC
This incident affected: Slack Integration.