Calendar sync and scheduling delays
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 20:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2023 - 18:40 UTC
Identified
We have found the cause and a fix is rolling out.
Posted Aug 10, 2023 - 18:12 UTC
Investigating
We are seeing signs that our Calendar Sync and scheduler (Habits, Tasks, Smart 1:1s, etc) are having some delays. We are investigating the issue now and will report back with an update soon.
Posted Aug 10, 2023 - 18:02 UTC
This incident affected: Integrations (Todoist Integration, Zoom Integration, Asana Intergation) and Slack Integration, Scheduler, Calendar Sync, Scheduling Links.