Database Upgrade - Production (9/13/21)
Incident Report for Reclaim
Resolved
Maintenance completed.
Posted Sep 14, 2021 - 02:09 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 14, 2021 - 01:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2021 - 01:08 UTC
Identified
This is a planned maintenance to upgrade our Production Database for capacity and growth.
Posted Sep 14, 2021 - 00:50 UTC
This incident affected: Google Apps Calendar, Slack Integration, Web Interface, Scheduler, and Calendar Sync.