New Habits and Tasks may not consistently schedule

Incident Report for Reclaim

Resolved

This incident has been resolved.
Posted Sep 16, 2021 - 13:51 UTC

Monitoring

A fix is rolling out now. Tasks and Habits should start scheduling as expected over the next ~30 minutes.
Posted Sep 16, 2021 - 13:39 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 16, 2021 - 13:31 UTC

Investigating

We have received reports of new habits and tasks not scheduling as expected and can confirm that there seems to be a problem in some cases. We are investigating the issue.
Posted Sep 16, 2021 - 12:50 UTC
This incident affected: Scheduler.