Authentication issues
Incident Report for Reclaim
Resolved
This incident has been resolved - all systems in normal operation.
Posted May 14, 2021 - 00:01 UTC
Monitoring
We have identified all impacted users and implemented recovery fixes for calendars and events. We are monitoring for any outstanding issues.
Posted May 13, 2021 - 22:26 UTC
Update
Web UI is working and services are operational, but approximately ~10% of users may be still experiencing issues with calendar syncing and events. We are investigating this issue and will provide updates for impacted users,
Posted May 13, 2021 - 21:16 UTC
Identified
Some users may still be unable to authenticate or experience issues with their calendars; investigation in progress.
Posted May 13, 2021 - 21:09 UTC
Monitoring
A fix has been implemented and users are now able to authenticate. Monitoring and RCA in progress.
Posted May 13, 2021 - 20:57 UTC
Identified
Users are currently unable to authenticate. A fix is being rolled out now.
Posted May 13, 2021 - 20:48 UTC
This incident affected: Web Interface, Scheduler, and Calendar Sync.