Website availability and scheduler delays
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 18:33 UTC
Monitoring
We have made some changes to our backend to address the issue and are monitoring the results to confirm things are improving.
Posted Feb 14, 2022 - 18:20 UTC
Investigating
We are seeing signs that the Reclaim web interface, Slack interface, and scheduler is hitting intermittent errors, which may be impacting some customers. We are investigating the issue and will report back with additional information soon.
Posted Feb 14, 2022 - 17:54 UTC
This incident affected: Slack Integration, Web Interface, Scheduler, and Calendar Sync.