Todoist Active Tasks Desync

Incident Report for Reclaim

Resolved

Tasks and logged time on past events have been restored for most customers.
Posted Feb 07, 2026 - 06:21 UTC

Update

Tasks and their associated calendar events are in the process of being restored.
Posted Feb 07, 2026 - 02:57 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 06, 2026 - 23:08 UTC
This incident affected: Integrations (Todoist Integration).