Database Maintenance - 07-16-23 @ 1:45pm PST
Incident Report for Reclaim
Resolved
Maintenance complete; all systems operating normally.
Posted Jul 16, 2023 - 21:44 UTC
Monitoring
Database maintenance complete and we are monitoring for any outstanding issues.
Posted Jul 16, 2023 - 21:29 UTC
Identified
We are doing intentional database maintenance starting at 1:45pm PST on Sunday, July 16. Reclaim.ai service will have varying impact for about 30-45min during this time.
Posted Jul 16, 2023 - 21:00 UTC
This incident affected: Google Apps Calendar, Web Interface, Scheduler, Calendar Sync, and Scheduling Links.