Delays in processing calendar changes
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2023 - 15:48 UTC
Investigating
We are observing that some customers are seeing delays in synchronization between Reclaim and their Google Calendar. We are investigating the issue and will provide updates here as we have them.
Posted Oct 02, 2023 - 15:07 UTC
This incident affected: Scheduler and Calendar Sync.