Degraded calendar sync
Incident Report for Reclaim
Resolved
The incident has been resolved. All customers are now receiving realtime process again.
Posted Feb 04, 2023 - 18:44 UTC
Monitoring
A fix is in place and we are monitoring the situation. It may take up to ~30 minutes for all impacted users to be back to fully realtime updates.
Posted Feb 04, 2023 - 18:32 UTC
Identified
There is an active issue in which changes to your Google Calendar may be several hours delayed before being visible in Reclaim's UI or being processed by the Reclaim platform. This issue is impacting 25% of customers.
Posted Feb 04, 2023 - 17:55 UTC
This incident affected: Slack Integration, Scheduler, and Calendar Sync.