Calendar sync not working for ~20% of Reclaim users
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 17:48 UTC
Monitoring
A fix has been deployed and calendar sync should be starting for most users. All users will be caught up within the next hour. We will provide an update when 100% of this issue has been resolved.
Posted Oct 05, 2020 - 16:41 UTC
Investigating
We are seeing an issue affecting about 20% of our users in which calendar sync is either delayed or not working at all. We are working to resolved the issue now.
Posted Oct 05, 2020 - 16:05 UTC
This incident affected: Calendar Sync.