Intermittent performance issues
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 17:57 UTC
Monitoring
A fix has been deployed and things appear to have settled down. We'll be keeping an eye on things for a bit longer before declaring this issue resolved.
Posted Jan 11, 2021 - 17:35 UTC
Identified
We are aware of an issue that is causing intermittent performance issues affecting all aspects of Reclaim. A potential solution has been identified and we are in the process of deploying the fix.
Posted Jan 11, 2021 - 16:56 UTC
This incident affected: Slack Integration, Web Interface, Scheduler, and Calendar Sync.