Reclaim UI unavailable
Incident Report for Reclaim
Resolved
This incident has been resolved.

Please note: we are unhappy with the duration (~4 hours) of this incident. Our UI and Slack integration were mostly offline, and our scheduler was operating in a degraded state. We are very sorry for the inconvenience we caused our customers. Reclaim should be something you depend on every hour, every day. Today's outage did not meet our standards of service quality we intend to deliver. We'll be digging in to understand exactly what went wrong and how we can prevent it from happening in the future.
Posted Sep 09, 2020 - 13:59 UTC
Monitoring
We have resolved the problem and are now monitoring the results and making sure that all calendars are fully synced with our system.
Posted Sep 09, 2020 - 13:41 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 09, 2020 - 13:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2020 - 09:15 UTC
This incident affected: Slack Integration, Web Interface, Scheduler, and Calendar Sync.