Slack agenda and settings screen not loading
Incident Report for Reclaim
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 16:30 UTC
Investigating
We have received reports that the Reclaim Slack bot's agenda screen is failing to load intermittently. We have been able to reproduce the problem and are now investigating the source of the error. All other Slack operations are working.
Posted Oct 06, 2020 - 14:50 UTC
This incident affected: Slack Integration.